wdcp中发现一个安全漏洞,请各位及时升级

/ 0评 / 0

近期WDCP官方发现wdcp_v2.5.10之前的版本有一个严重安全漏洞,目前已经发现多例因wdcp漏洞导致的用户ECS服务器被入侵的事件,还可能会导致更多的不安全因素,为了网站的安全,请大家尽快升级到最新版本。
       升级方法:          
       1)直接在后台升级就可以            
       2)如果无法在后台升级,可用如下方法 ,SSH登录服务器操作如下命令完成即可。

wget http://down.wdlinux.cn/down/wdcp_v2.5.tar.gz
tar zxvf wdcp_v2.5.tar.gz -C /

WDCP官方也出了补丁升级的通知,详见:http://www.wdlinux.cn/bbs/thread-37476-1-1.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注